+1(514) 937-9445 or Toll-free (Canada & US) +1 (888) 947-9445

Bad gateway issue(Error 502).

jiashicaihong

Member
Jun 30, 2020
11
1
I have to upload some documents, but can't do that because of Bad gateway issue(Error 502).
Whenever I click on "Continue My Application", I get this error.
It has been happening since yesterday.

Is there anyone have the same issue?
 

resilientflora

Full Member
Jun 30, 2020
25
2
thank goodness! I thought it was just me. too bad though, since it's almost July and processing times are not looking great.

but yes, to answer your question, I have been receiving this message for a few days now whenever trying to access my application and sent in a technical difficulty message. I was so frustrated about it and wasn't sure what was going on so I deleted my application (it was just started so not a big deal) but now every time I try to start a new application, I get the same bad gateway message. :(
 

jiashicaihong

Member
Jun 30, 2020
11
1
thank goodness! I thought it was just me. too bad though, since it's almost July and processing times are not looking great.

but yes, to answer your question, I have been receiving this message for a few days now whenever trying to access my application and sent in a technical difficulty message. I was so frustrated about it and wasn't sure what was going on so I deleted my application (it was just started so not a big deal) but now every time I try to start a new application, I get the same bad gateway message. :(

a few days???????? Did you remember when was the first time you see this error?
Yes, it didn't work even if you want to create a new application.
 

resilientflora

Full Member
Jun 30, 2020
25
2
a few days???????? Did you remember when was the first time you see this error?
Yes, it didn't work even if you want to create a new application.
about 3 days ago I was attempting to log in but kept encountering a worse message that was mostly made up of code even before being able to log in at all. I think that had to do with too many people trying to access the page. then, yesterday I was able to log in but kept getting this error message. I'm guessing this is a problem for many people right now, so I imagine the site will indicate that soon...
 

resilientflora

Full Member
Jun 30, 2020
25
2
Mine is all fixed now. I ended up deleting cookies and browsing history, and it worked after that. Not sure if that was the actual reason it didn't work but maybe try it if you're still having trouble.