+1(514) 937-9445 or Toll-free (Canada & US) +1 (888) 947-9445

"Loading... / Chargement..." issue in tracker

infidel

Full Member
Dec 17, 2014
43
43
Guys
My spouse and me have finished our Test 2 days back as well but I still see only the 'Loading.../Chargement...' message on Tracker. This has been the case for the past 2 weeks now! I know this is more common when awaiting Oath but in my case this is the case since 2 weeks (just after Test invite). I'm at a loss on whats happening and who can help here...any advice?
 
 

aleeaheed

Member
Nov 21, 2022
12
11
Guys
I recieved an invitation to Test between 16th Jan and 5th Feb. However I am no longer able to view my profile on the tracker. same issue for my wife as well. We seem to see the "Loading...\Chargement..." message all the time, changes devices, network and browser and its the same everywhere. Is this a server issue anyone else is seeing? Also how does this impact my plan to test next week? Whom do I approach for getting it fixed?
I am seriously stressed with my Test planned in the next few days...any insights will be appreciated
You should be able to do test with the instructions provided to you via email. Tracker has nothing to do with your test.
 

aleeaheed

Member
Nov 21, 2022
12
11
Guys
My spouse and me have finished our Test 2 days back as well but I still see only the 'Loading.../Chargement...' message on Tracker. This has been the case for the past 2 weeks now! I know this is more common when awaiting Oath but in my case this is the case since 2 weeks (just after Test invite). I'm at a loss on whats happening and who can help here...any advice?
Same issue with me. I did my test and then after 4 days my tracker account got stuck on “Loading…”.
 

dalal.ganesh

Star Member
Apr 1, 2018
81
53
I wrote my Citizenship test on 6th Feb (5th pass mid night), today tracker is stuck at loading/chargement page. Not able to login.
Mississauga Office.
 
 

09chanpreet

Newbie
Mar 3, 2023
7
6
Guys
My spouse and me have finished our Test 2 days back as well but I still see only the 'Loading.../Chargement...' message on Tracker. This has been the case for the past 2 weeks now! I know this is more common when awaiting Oath but in my case this is the case since 2 weeks (just after Test invite). I'm at a loss on whats happening and who can help here...any advice?
my wife is in the same boat, received citizenship test invitation on feb 9th, took test on march 1st and since receiving the invitation its just showing "Loading.../Chargement". i dont know who can help here. Is there anyone who went onto the same boat?
 

Hassanhadi90

Newbie
Mar 20, 2023
2
0
Hello guys, I just got email scheduled for Citizenship test, the things is when I'm trying to sign in on
Sign in to your status tracker it stuck on loading/ chargement since I got the email I kept trying it same thing,
any ideas please?
I wonder if it's normal until I finish the test
 
 

aphermix

Hero Member
Jan 5, 2017
428
131
Hello guys, I just got email scheduled for Citizenship test, the things is when I'm trying to sign in on
Sign in to your status tracker it stuck on loading/ chargement since I got the email I kept trying it same thing,
any ideas please?
I wonder if it's normal until I finish the test
This seems to be very normal for people with citizenship test or oath scheduled. You do not have to worry at all
 

marygbrasil

Star Member
Mar 1, 2023
68
19
I was experiencing the same loading issue for a few days leading up to my citizenship ceremony… logged in a week ago and it was working fine! I think that was just a problem on their end.
 
 

CoorsHeavy

Star Member
Jul 16, 2022
157
68
I had that issue in November - then I replied back to the email I received test invite from and it got fixed after 2 weeks - but there was no progress on my file, I am still on test complete since November ! Seems like a bug in their system nothing more than that !

however I see some people got oath invite after the spinning loading page
 

CoorsHeavy

Star Member
Jul 16, 2022
157
68
Guys
My spouse and me have finished our Test 2 days back as well but I still see only the 'Loading.../Chargement...' message on Tracker. This has been the case for the past 2 weeks now! I know this is more common when awaiting Oath but in my case this is the case since 2 weeks (just after Test invite). I'm at a loss on whats happening and who can help here...any advice?
Reply back to the email you got test invite from and they should be able to fix it ! Do not raise webform - I raised two and it lead no where